Окт 09

В больших объемах данных электронных таблиц Excel может возникнуть проблема ввода повторяющихся строк, или иначе дублей. Разработчики Excel предусмотрели такую проблему и сделали возможным выполнить запрет дублей в документе. Для этого необходимо выполнить несколько простых действий:

 

  1. Выделяем ячейки (количество ячеек ограничено только самим документом), на которые будет действовать запрет на повторяющиеся строки допустим выделим А1 : А30

 

 

  1. Теперь необходимо перейти на вкладку Данные, в поле Работа с данными нажимаем на Проверка данных

 

 

  1. В появившемся окне на вкладке Параметры в выпадающем списке Тип данных (нажав на стрелочку) выбираем значение Другой

 

 

  1. В окне появляется еще одна строка Формула в которой пишем следующее значение которое и задаст запрет на ввод дублей =СЧЁТЕСЛИ($A$1:$A$10;A1)<=1

 

 

  1. Теперь переходим на вкладку Сообщение об ошибке и вводим сообщение которое будет показываться при попытке ввода дубля (ввести тут можно что угодно, главное чтобы было понятно что это за ошибка, тем более если с документом будет работать не один человек)

 

 

  1. Когда все выше перечисленное сделано жмем кнопку ОК

 

Теперь при попытке ввести значение которое уже есть в указанных нами ячейках будет появляться сообщение об ошибке с текстом который мы ввели

 

 

Такими нехитрыми действиями можно значительно сэкономить время на поиске ошибок в расчетах да и вовсе избежать таковых связанных с повторяющимися позициями.

 

 

 

автор: Admin

Комментарии закрыты.

RSS
Follow by Email
Facebook
Google+
http://cl-box.ru/excel-zapret_vvod_dublei
Twitter
SHARE
LinkedIn