Апр 10

С расчетами чисел в электронной таблице Excel все просто и понятно, но как посчитать часы и минуты? Ответ на этот вопрос мы подробно разберем в этой статье. Время в Excel является дробным числом, и может отображаться как в часах, так и в минутах (в зависимости от настроек отображения).

Сложение времени в Excel

Допустим, у нас имеются несколько значений времени, которые необходимо сложить, записываем их в таблицу, чтобы они корректно отображались, устанавливаем формат ячейки Время

Для того чтобы сложить несколько значений времени пишем в нужной ячейке Excel  формулу: =СУММ(A2:D2) (для вашего документа она может выглядеть иначе, в зависимости от расположения ячеек и их количества).

Введя формулу и нажав Enter мы видим, что время сложилось, но количество дней нигде не отображается и вместо значения 38:01:00 мы видим 14:01:00

Чтобы это исправить выделяем нашу ячейку и кликаем на ней ПКМ (правой клавишей мыши), из контекстного меню выбираем Формат ячеек

В открывшемся окне во вкладке Число выбираем Числовые форматы: Время; Тип: 37:30:55 жмем кнопку Ок

Как мы можем наблюдать теперь, отображается все нормально

Вычитание времени производится точно так же. Кроме того можно выставить Тип числового формата таким образом чтобы он отображал и числа и время.

автор: Admin

Оставьте свой отзыв

RSS
Follow by Email
Facebook
Google+
https://cl-box.ru/excel-%D0%BA%D0%B0%D0%BA-%D0%BF%D0%BE%D1%81%D1%87%D0%B8%D1%82%D0%B0%D1%82%D1%8C-%D0%B2%D1%80%D0%B5%D0%BC%D1%8F
Twitter
SHARE
LinkedIn